Go (Real) output different than the Trail Run output???

Get help with installation and running here.

Moderators: DataMystic Support, Moderators, DataMystic Support, Moderators, DataMystic Support, Moderators

Post Reply

Go (Real) output different than the Trail Run output???

Post by cities4rent »

I've got a routine that works when I run the 'Trial Run'. But when I then run the 'Go (Real)', I get different results. Even when I just run it for one datafile...with the datafile and the Trial Input being exactly the same.

Any suggestions???

Textpipe 6.2.5

Post by Guest »

While I'm still not sure why the Trial Run worked and the Real Run didn't....I did manage to get it to work. I removed a hidden character and while it didn't change the Trial Run output, it did change the Real Run output.

All is good.
User avatar
DataMystic Support
Site Admin
Posts: 2227
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia

Post by DataMystic Support »

Hi there,

As documented in the help for the Trial Run Area, the Windows memo control automatically converts Unix end-of-line feed characters to Windows end-of-line characters. This can throw out filters that rely on one line type or another.

To make your filter less sensitive to this problem, start it off with a Convert end-of-lines filter with conversion from 'Auto detect' to "DOS (PC)'
Post Reply